Slashdot is powered by your submissions, so send in your scoop


Forgot your password?
Slashdot Deals: Deal of the Day - Pay What You Want for the Learn to Code Bundle, includes AngularJS, Python, HTML5, Ruby, and more. ×
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Supposedly GPL-Compliant FAT32

Comments Filter:
  • They'll say something like: it's "open core", or other nonsense. It's not GPL itself, but it is GPL compliant or compatible. Hey, the linker links it with GPL code, so it must be GPL compliant. Or try this one. We are the copyright owner of this module and we can choose how we license it. It is a proprietary module with a very nasty EULA, but we declare that it is license compatible with GPL code because our EULA makes clear that WE do not object to OUR binary module being linked with GPL code. How's

"If I do not want others to quote me, I do not speak." -- Phil Wayne